Home / Forum / Software / estlcam random dives / Reply To: estlcam random dives

Profile photo of JasonJason
Post count: 23
#12968 |

Just took a loot at the settings….looks like:

Setup -> CNC program generation -> Values -> F | Rapid Feed

Would be the setting to change. The default is blank.

ToolTip for it is:

If your CNC controller requires feedrate information for G00 commands enter the desired feedrate here and activate the checkbox to repeat “F” with every line…

Which sounds exactly like what’s needed 😀

  • This reply was modified 5 months ago by Profile photo of Jason Jason.