Home / Forum / Software / Fusion 360 / Reply To: Fusion 360

Profile photo of Drew RoggeDrew Rogge
Post count: 34
#17828 |

I have useG0 also set to false and get fast movement between cuts. As Ted mentioned, marlin treats G0 the same as G1 so unless you supply a feedrate to the G0 command, i.e. G0 X0 F3000, your G0s are going to move at the same feed rate as your last G1. There is a setting in the .cps file named highFeedrate that seems to be used by Fusion us useG0 is false. In my .cps files it’s set to “highFeedrate = (unit == IN) ? 500 : 2000;” but I also seem to have it set to 3000 in the Properties section of my “POST PROCESS” dialog. This shows up, for example, at the end of my gcode as:

G1 Y-37.457 Z-13.215 F609.6
G1 Y-37.465 Z-13.145 F609.6
G1 Z16.256 F3000 <—-<<<
G1 Z15
G1 X0 Y0 Z15
M84; Turn steppers off