Reply To: Can't get luts square

New Home Forum Troubleshooting Can't get luts square Reply To: Can't get luts square

#18941
Profile photo of wichitapilot
wichitapilot
Participant

Ok I think I found my own answer. What I was noticing is after I would set the space with my spacers the steppers would de-energize after a bit and when they would do that they would relax and I would lose the parallelism by a little bit. I did some research and found a line of code in Configuration_adv.h. The line is: #define Default_Stepper_Deactive_Time. It looks like the default setting is 60 seconds and changing that will allow me more time to make sure the steppers dont relax and I can set my z height and get the X0, Y0 set and start the job.