Home / Forum / Software / Fusion 360 / Reply To: Fusion 360

Profile photo of jlonomojlonomo
Post count: 3
#3286 |

Hi Alex,
I haven’t managed to spend much time on this recently, and I’m no expert, but I think what you need to do is check your plunge feedrate setting in Fusion 360. When you add a new toolpath, in the little sub-window, underneath the tool choice menu, it has a “Feed & Speed” menu. This is where you can set the feedrates for the chosen tool. If you have designed your own tool, then these settings can be allocated when you set the default tool values.

Make sure your plunge feedrate is set to the speed you want. In your g-code above, it appears that your movements are at 2000 mm/min, when the tool is just being positioned, but when it plunges into the material, the feedrate is set to 0.2 mm/min.

I have attached an image highlighting the option. If this is not the problem, then I’m stumped.