Reply To: X-Axis suddenly stopped moving in parallel?

#4090
Profile photo of vicious1
vicious1
Keymaster

Oh okay.

You need to enable the max end stops in the firmware. Do a quick test, just run the min end stops, probably works fine.

You need to enable and I think define the max values in the firmware, enable for sure. I am pretty sure you need to tell your control software you are using max stops as well. By default this is off for all machines.

Sorry for assuming you were only using mins.