Reply To: Z axis Shuddering and inaccurate

#5400
Profile photo of Chris Muthert
Chris Muthert
Participant

I have youre values, and calculated the rest:

#define DEFAULT_AXIS_STEPS_PER_UNIT {200,200,5120,200} // default steps per unit for Ultimaker
#define DEFAULT_MAX_FEEDRATE {195, 195, 8.7, 25} // (mm/sec)
#define DEFAULT_MAX_ACCELERATION {400,400,55,800} // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for Skeinforge 40+, for older versions raise them a lot.

#define DEFAULT_ACCELERATION 400 // X, Y, Z and E max acceleration in mm/s^2 for printing moves
#define DEFAULT_RETRACT_ACCELERATION 800 // X, Y, Z and E max acceleration in mm/s^2 for retracts

If I understand you correctly, setting the slider at 100% will result in 195 mm/sec for the x and y, and 8.7 for the z-axis. I will experiment some more to find the “sweet spot” for my steppers. Thank you for replying so quick!