Home / Forum / Software / Pronterface and MPCNC / Reply To: Pronterface and MPCNC

Profile photo of Dave GunDave Gun
Post count: 92
#9356 |

I found a post somewhere saying Pronterface ignores negative Z values. I found a setting in Estlcam to set the origin at the top of the material, or top of the bed. I set it to top of bed, and saved the code with all the Z values positive. This didn’t make any difference. It seems like Pronterface is not reading the G Code Estlcam saves. I will try some different g code and see if this works.