Home / Forum / Software / Pronterface and MPCNC / Reply To: Pronterface and MPCNC

Profile photo of John PriceJohn Price
Post count: 8
#9375 |

OK, I loaded the file into Pronterface and I’m getting the same thing.

I found an issue from last year on the Pronterface GitHub page. Avoid using G01, G02, etc… Use G1, G2, etc…

So, open your gcode in your favorite light weight text editor and find/replace G01 with G1 and you will be golden (hopefully). I modified the file myself and got it to load.

I have never used Estlcam, but if there is an option to generate G-codes without the leading “0”, try disabling it.

EDIT: I should have put the link to the issue here for future reference….

  • This reply was modified 7 months ago by Profile photo of John Price John Price.