Home / Forum / Troubleshooting / Laser Engraving Power Settings . Tests

Viewing 3 posts - 1 through 3 (of 3 total)
  • Profile photo of RyanRyan
    Post count: 125
    #8741 |

    So I finally got some real time with my laser this evening…
    First off its a 3.8w Jtech Photonics.
    Universal Mount (thanks karl for helping)
    Fan as well.
    35mm off the surface of the wood is where I work from.

    So you can see the picture below has writing on it for the different settings.
    Karl, Leo, others, please let me know how these align to what you guys are doing..

    So first, I started laser etch with the default settings of
    255 power max
    200mm/min etching speed. – You can see the result on the far left picture. Charred and way too much.

    So the next step was to double the speed, but leave the power.
    255 power 400mm/min – still bad, but better

    As you progress up the speed stays the same but power comes down as far as 40, and at 40 I get the best result.
    I think around 50-55 may give a better result, but ill test that soon.

    Anyway, is this at all in line with what you guys see? I wouldnt think the 3.8w laser would be light years more powerful than your 2.8w guys. I know its a larger point so I can cut better but engrave worse than you guys (i wanted an all purpose laser).

    Anyway. the picture.
    Picture of settings

    On another note. I cut through a 1/4″ piece of birch plywood in 7 passes at full power tonight. Pretty fast too. Beautiful.

    Profile photo of Doreen HolleyDoreen Holley
    Post count: 5
    #9323 |

    Ryan, Do you have test gcode for the “love” logo?

    Profile photo of RyanRyan
    Post count: 125
    #9387 |

    I probably do somewhere… are you needing them for your own help? or to help me? i think i have some things figured out now 🙂
    lots of trial and error haha

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.