Max Temperature Error

New Home Forum Troubleshooting Max Temperature Error

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Alvin Alvin 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20442
    Profile photo of Tyler Rager
    Tyler Rager
    Participant

    I am using simplify3d and have been printing successfully for several weeks. Today my printer stopped mid-print due to a max temp error. I looked at the temperature plot an there was a huge spike out of no where. My thermister does not appear damaged. Any clue as to whats happening? Now when I go to print the error occurs before the skirt is even finished. Everything was purchased from vicious by the way. Thanks in advance!

    #20480
    Profile photo of Alvin
    Alvin
    Participant

    If you have not changed anything in the firmware (in terms of thermal runaway or thermistor settings, probably a damaged thermistor wire or it’s connection to RAMPS.I always have spare thermistor and hot end cartridges in times like this 🙂

    #20489
    Profile photo of Tyler Rager
    Tyler Rager
    Participant

    Well if I am going to have to replace the thermister and hot end should I look for an upgrade? Does anyone have experience with the E3d V6 hotend? It would be nice to mess around with the exotic materials.

    #20538
    Profile photo of vicious1
    vicious1
    Keymaster

    It sounds like your thermistor wire might have broken somewhere. Check the resistance, if it is 0 then the wire broke, it should be near 100kohm. Should be a simple fix. If the thermistor did die, they are about $1 to replace.

    #20542
    Profile photo of Alvin
    Alvin
    Participant

    yep, thermistors in Amazon are dime a dozen.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.