Middle Z VS Better Middle Z

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC Middle Z VS Better Middle Z

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of Colin Colin 9 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #10302
    Profile photo of Colin
    Colin
    Participant

    My better middle z print has failed 3 times now. I am printing on a makerbot 5th gen at 0.3mm and 75% infill. I think I can successfully print the original middle z. How much better is the “better middle z” than the original one? Thanks!

    #10334
    Profile photo of vicious1
    vicious1
    Keymaster

    I feel it is absolutely the best part for the machine.

    What settings are you using and what is failing about your print?

    #10348
    Profile photo of Colin
    Colin
    Participant

    It fails in the unsupported section in the middle. It is shifting a little and leaning. I have been printing at 230 degree, 0.3mm layers, and 75% infill. I have a glass print bed.

    #10351
    Profile photo of vicious1
    vicious1
    Keymaster

    230 for PLA? Do you have a print fan on your printer? That seems really high, if you are printing too hot and your print fan can’t cool the print enough it will cause your overhang to curl, snagging your extruder, shifting your prints. Also if you go a little lower on your print height your will get better overhangs, try .26 layer height.

    #10352
    Profile photo of vicious1
    vicious1
    Keymaster

    If you do one of the bridge print tests on thingiverse it really helps dial in your print temps.

    #10455
    Profile photo of Gannicus
    Gannicus
    Participant

    Where do I find the Better Middle Z? All the links just take me to the MPCNC thingiverse page, and it doesn’t seem to be part of the files.

    Also, why can’t I create any threads?

    #10504
    Profile photo of Gannicus
    Gannicus
    Participant

    Test

    #10512
    Profile photo of Colin
    Colin
    Participant

    Gannicus Here:
    http://www.thingiverse.com/thing:931550

    vicious1,
    Thanks, I was printing with a bad smart extruder so if i didn’t have the temperature that high it would clog midprint. I just installed the smart extruder+ and it worked perfectly. The bridge tests totally helped! Thanks!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.