Printing Trouble

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of Walter Walter 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #7758
    Profile photo of Eduardo
    Eduardo
    Participant

    1) All equipment bought from here
    2) All Slic3r settings form site
    3) Using heated bed

    Have tried many things but cannot get it to print any better

    #7769
    Profile photo of vicious1
    vicious1
    Keymaster

    If you can’t resize your pics you can put them on imgur or something like that or an HD video on youtube.

    Can’t help much until we see something

    #7770
    Profile photo of vicious1
    vicious1
    Keymaster

    Start with the test file at the end of this post.

    3D Printing / Import Extruder

    #7882
    Profile photo of Eduardo
    Eduardo
    Participant

    Here are both images

    3D printed parts

    I will print the test file and send pic links

    Thanks

    #7901
    Profile photo of vicious1
    vicious1
    Keymaster

    That yellow is hard to tell whats going on.

    Are the parts the right size?

    Try tightening the tension screw on the extruder, silver one on the spring loaded handle.

    #8115
    Profile photo of Eduardo
    Eduardo
    Participant

    I tightened the screw and it does not appear to extrude any more than before. How else can I increase the amount extruded?

    #8124
    Profile photo of Walter
    Walter
    Participant

    Try loosening the screw

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.