Problem with print from SD Card

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of vicious1 vicious1 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16496
    Profile photo of Matsky
    Matsky
    Participant

    Hello,

    i build the MPCNC too, it works great with slicer and a tolerance from 0.2mm. Its pretty ok.
    My slicer is configured as in the getting started. The first Layer is with lower temp and without FAN.
    So now my problem: Yesterday i tried to print from SD card. I create the file for SD Card with Slicer and i can choose it over the LCD.
    The printer start his work with the first layer. The first Layer was very big, so after 10 minutes i tried to start the FAN manually, nothing happens.
    Then i let him finish the first layer. But i saw, the it dont move the Z Axis when it move to a other point and it start the second Layer from the same high.
    So print over SD card dont turn on the FAN and dont move the Z Axis over the first Layer, what do i wrong ?

    Regards

    Matsky

    #16500
    Profile photo of vicious1
    vicious1
    Keymaster

    Maybe your first layer was just too low, and the second layer printed on top of it and it didn’t look like it moved up. Try testing with a small cube test print before you jump right into giant prints. There is nothing different about this why those things wouldn’t work, it is just a slicer setting.

    #16521
    Profile photo of Matsky
    Matsky
    Participant

    Ok i will try it again, maybe it’s magic.
    But what i saw was, that the nozzle moved through the first Layer, so you saw the nozzle track in the material.
    Also you saw on the LCD display that the Z Axis moved to 0.6 mm and stop there.
    I will report the results.
    Thanks for your fast answer.

    #16527
    Profile photo of vicious1
    vicious1
    Keymaster

    Did you look at the gcode?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.