Problem Z-Motor mount

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Michael Hensen Michael Hensen 11 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #15900
    Profile photo of Michael Hensen
    Michael Hensen
    Participant

    Could it be the Z-Motor mount is incorrect. At least I don’t know how to put a square motor into that space 🙂

    Incorrect motor mount?

    Almost done printing all the 25mm files ( the latest version), that ia a long sit, but I am quite happy how they came out..
    As soon as I have a correct Z-Motor mount I’ll print it and then all the parts are there. Then the wait starts for all materials on order.. I managed to put an order at a metal store that is closed for the holidays for the next 3 weeks!! That’s a bummer, but that gives me time to build the table itself and wait for all the other oarts to get in.

    I intend to use it for carbon milling (light indoor quadcopter frames), wood picture burning with a 2.5W laser(they could be a nice present :-))
    and more stuff that you can do with mills 🙂 I want to explore it like I have done with my 3-D printers!!

    So please help me out on the Z- motor part ?!

    With kind regards,

    Michael Hensen
    the Netherlands

    Attachments:
    #15903
    Profile photo of Ryan
    Ryan
    Keymaster

    Joking?

    You just use 3 of the 4 motor mount screws. Fits great.

    #15904
    Profile photo of Ryan
    Ryan
    Keymaster

    From that screen shot the motor sit on the other side, you are looking at the side the screws go into.

    Z Axis

    #15905
    Profile photo of Michael Hensen
    Michael Hensen
    Participant

    Ouch… this is really stupid of me.. Sometimes the obvious seems to be not the correct thing.. really thought the motor would be recessed into the mount!

    At least thanks for the fast response!!!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.