Progress!

New Home Forum Builds and Things Built Progress!

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of gotsanity gotsanity 2 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18289
    Profile photo of gotsanity
    gotsanity
    Participant

    Just got finished with my first cuts today and I am super happy to show these off. I still need to do some test cuts for dimensional accuracy and I have some play in my z axis I still need to solve (I think my legs are just too long) but basic carving is off to a great start. I’m still using the V1 parts since I had them finished printing when the V2 came out and other than some repeated issues with my coupler cracking (I just begged china for a metal replacement to eliminate the issue once and for all) the build went nicely. I’m excited to see what this machine can do once I get everything dialed in. My build is a 4 foot by 4 foot, printed on a davinci 1.0a with repetier in hatchbox green pla. I’m running a dewalt 660 but still need to rig a speed controller and dust shoe for it.

    #18306
    Profile photo of James Donnelly
    James Donnelly
    Participant

    Good work & congratulations.

    How did you get the effect? Did you sand back the surface after painting?

    #18335
    Profile photo of gotsanity
    gotsanity
    Participant

    Yep, just shot down some black primer spraypaint and then sanded it back with a palm sander.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.