Roller Assembly Question

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC Roller Assembly Question

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Ryan Ryan 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11847
    Profile photo of RAGII
    RAGII
    Participant

    It seems like my conduit is very tight in the roller assembly. I am not sure my screws are engaging the nylon insert right now and it already seems very snug.

    I had to file down the lock nuts and opening to get them to fit. Had to push them in but now I think I should have flipped them.

    Does this seem right? (purchased parts from here).

    #11860
    Profile photo of Ryan
    Ryan
    Keymaster

    Yeah that’s okay. For some reason I changed my slicer and some of the parts are coming out a bit tighter now. They are fine though I just built one a few days ago, really close to being too tight but it works. I will change slicers, or redesign the roller soon.

    #11868
    Profile photo of RAGII
    RAGII
    Participant

    Thanks.

    I noticed that I needed to file down the offsets to get the “middle” bearing in. It also seems tight on the conduit even with all of the bearings loose (to the point of almost sloppy). I can get it onto the conduit but when I hold the conduit vertical the assembly doesn’t roll.

    Attachments:
    #11870
    Profile photo of Ryan
    Ryan
    Keymaster

    Only the long middle bearing bolts effect the tension on that. Mine don’t fall off the conduit either but they should move pretty easily, and they do loosen up a bit in a few days. I think the plastic relaxes a bit.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.