Home / Forum / Troubleshooting / Roller dimension problem :(

Viewing 2 posts - 1 through 2 (of 2 total)
  • Profile photo of Sasa SokacSasa Sokac
    Post count: 0
    #16804 |

    I recently finished printing my MPCNC parts in PLA for 25mm OD conduit, and started the assembly.
    When I insert all the screws and the 608RS bearings in the roller assembly, there is a 1-1.5mm gap between the bearings and the conduit-the hole for the conduit is evidently too big and the pipe’s loose within the bearings.I did something wrong but I don’t know what.
    What I did so far:
    1)Measured the hole in the roller .stl file – it fits the hole in my print to a tenth of a mm.
    2)Measured the conduit OD, it’s 25.00mm
    3)Been using my delta printer extensively for 3 years now and I never ran into a problem with sizes of objects, so I suppose that’s not the problem.
    4)I downloaded the whole international 25mm package of files. The leg and corner assembly fit the conduit just fine, and so do holes for the screws and bearings on the roller.
    Been banging my head for a couple of days, trying to work it out, but I’m stuck.
    What am I missing here? :((
    Thanks in advance for your help!

    Profile photo of vicious1vicious1
    Post count: 2649
    #16812 |

    I hope this isn’t geometry-ist, but when a delta is involved is is extremely likely that it is your calibration.

    Print as large a calibration print as you can, at least 50x50x50 and double check.

    An if your going to reprint them all anyway, you should print the new ones, I’d say that is the silver lining?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.