Home / Forum / Software / Tool parameters in Estlcam

Viewing 3 posts - 1 through 3 (of 3 total)
  • Profile photo of RAGIIRAGII
    Post count: 39
    #12354 |

    So I am trying to do some test runs on my CNC but am having trouble understanding how to create a tool in Estlcam with the proper parameters (or properly define my tool path)

    My goal at this time is to create a foam cutter (needle tool). So I created the attached tool and set the following tool path. I have through cuts which is the shown tool path parameters. I will also have score cuts where for the purpose of the test I defined as 5mm. When creating the tool path I used the engrave option.

    When I execute the code it goes through the same path several times (I believe it was 3 or 4 times) before it goes on to the next path. I only need it to go through once. What am I doing wrong?


    Profile photo of BarryBarry
    Post count: 331
    #12356 |

    You’re not clicking the path more than once are you? I did that a few times and it just traces over where it cut before. Another thing to look at is how deep is the cutter going each time around? Engrave might just be doing something weird.

    Profile photo of RAGIIRAGII
    Post count: 39
    #12359 |

    I made sure that I only had one “path” per segment on this run. The first time I did it I ended up with 6 paths on one of the segments until I figured out what I was doing.

    I am just doing this as a dry run up in the air so I can’t really see how deep it is going. The tool setup should be very similar to what people use for a pen tool.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.