Vibration diagonal movement

New Home Forum Troubleshooting Vibration diagonal movement

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of ManuCNC ManuCNC 3 weeks, 6 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20762
    Profile photo of ManuCNC
    ManuCNC
    Participant

    good evening,
    I need your help to be able to solve a problem.
    My mpcnc works fine, but I found a small inaccuracy in the cut piece:

    cutting any shape I noticed that there are some tenths of a millimeter in less …
    I found that everything is due to a vibration when the machine works in a diagonal ..
    Some happened? To sort out where should you look? firmware or CAM (Estlcam)
    ?

    the vibration is due to the material too hard but the speed seems slow … leading engines to work almost jerky instead of a controlled, gentle movement

    Thank you
    Manu 😉

    #20766
    Profile photo of vicious1
    vicious1
    Keymaster

    These things should all be included in your post. It makes it much faster to diagnose problems.

    1) Did you buy everything from here?
    a)If you didn’t or changed some things please don’t leave out any details.
    b)What firmware?

    2) Are you using end stops?
    a)If so please disconnect them.

    3) Are you using all my recommended parts?
    a) If not please list what parts you used.

    4) Include a picture so obvious errors might be spotted.

    #20778
    Profile photo of ManuCNC
    ManuCNC
    Participant

    You’re right, I apologize, I correct it right away

    My Mpcnc is self-built so I did not buy anything from your site, also because of customs duties.

    The CNC is version 525 with 23.5 tubes, the same as planned, as electronic use an Italian board Alligator 32bit with Italian MarlinKimbra modified firmware, which has the same characteristics than normal Marlin. I use the value indicated here

    Use endstop NC on all axes and set my zero” with G92 X0 Y0 Z0 ..

    Tonight see also post a video of the problem.

    However everything seems to be due to the movement of step motors, which in the movement to 280mm / s Estlcam causes the wobble tool

    the problem appears to be larger if it moves up if it goes fast is not very noticeable … but you see gt2 belts vibrate very

    MPCNC

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.