Reply To: Private: 8th Grade MP3DP

#25188

Jeffeb3
Participant

I’ve actually tuned mine down by about 5% from the 200steps/mm that is in Ryan’s firmware. I followed this guide:

http://reprap.org/wiki/Triffid_Hunter's_Calibration_Guide

Except when he has me scale that print up to 250% and print at 95% infill, that takes hours, so I scaled it to 250% x,y, and 50% in Z.

I’d start with the procedure in 4.2: http://reprap.org/wiki/Triffid_Hunter's_Calibration_Guide#Measure

If that’s not coming up with something near 200 steps/mm, or if it’s inconsistent, then something is probably wrong with the printer, 140% is a lot off, and since it’s under it could be (brainstorming here):
– hot end not hot enough
– idler not tight enough. Mine is hand tight. A little tighter than hand tight shouldn’t hurt though.
– Stepper skipping, maybe due to stepper driver calibration (If you bought them from Ryan, I think he sets them for you though).

I wouldn’t think a bad wire would cause it, because it wouldn’t move at all, or it would have a temp error.

I wouldn’t think a loose extruder gear would cause that either, because once it slips, I would assume it wouldn’t grip until you tightened it.

If the measurement procedure comes out to near 200 steps/mm, then it might be the slicer. I’ve never used simplify 3D.

There are a bunch of screen shots of settings for Slic3r here, although they are a little slow:

3D Printing / Import Extruder

I’ve changed a few things, but I can’t remember what off of the top of my head. I can send them to you, if you like. I also have some cura settings that work ok.