4' x 7' build

This topic contains 14 replies, has 5 voices, and was last updated by Profile photo of David David 5 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #21639
    Profile photo of David
    David
    Participant

    Just posting what I’ve got so far. This is using the 0.065″ walled stainless steel from Speedymetals, with midspan supports on the 7′ axis.

    #21642
    Profile photo of Barry
    Barry
    Participant

    Holy crap!

    #21645
    Profile photo of David
    David
    Participant

    Heh, just in time to become obsolete with the new Crawlbot-ish version on the way..

    I’m more hopeful about this than I was a few days ago.. With the loose gantry rails (i.e. they don’t have the top pieces on to prevent bending) I’m getting about 1/4″ bend if I put a lot of weight on it in the dead center. I’m hoping to have it up in running in time to make xmas gifts, but who knows..

    #21841
    Profile photo of David
    David
    Participant

    So I got everything tightened down yesterday and measured the distance from the base to the cutting tool in various locations. So far I get a difference of ~2mm between the most supported spots (corners) and the center. Pushing hard on it can get it an extra 2-3mm closer to the base.

    I haven’t put mid span supports on the 4′ sides yet, and I’ll try to avoid doing so — it would be really nice to be able to just slide a long piece in.

    Of course, this is no indication that it will actually work out, but so far I think it’s encouraging. If I can keep the error at 2mm or less I think I’ll be happy.

    #22725
    Profile photo of David
    David
    Participant

    It lives!!

    I did my first carving last night, straight onto the bed. This might have been a poor choice, but I plan on placing a layer or two of MDF on top at some point.

    The carving seems to have shifted a bit early on, but not on the axis I would have expected.. I don’t know what’s up with that, other than maybe it happened because I was leaning on the unsupported section of the bed watching it (oops!). Assuming I can get that worked out, I think I’ll be pretty happy with it. I’m really impressed at how stable it is while cutting right in the middle of this thing. I had a hell of a time trying to hold the DW660 steady by hand when I was making cuts for flooring, so I know it’s a non-trivial amount of force being applied.

    I’ll post more pics after I play with it some more.

    #22770
    Profile photo of nusatsum
    nusatsum
    Participant

    Very cool David.

    How did you run the power and z motor wires? Are you using drag chain?

    I’m doing a 4 x 8 with regular emt conduit. I’m just a little behind you.

    #22776
    Profile photo of David
    David
    Participant

    Thanks! I did drag chains for X and Y, but I think I’m going to just attach the Z cable and power to the vacuum hose once I get my dust boot on there.

    Good luck on your 4×8 build! I’m really curious to know how it turns out!

    #22936
    Profile photo of David
    David
    Participant

    Well I figured out the skipped X steps — one of the pulleys had come loose.

    It’s been a learning process, but here’s a video just to proove it actually works. Sadly

    #23324
    Profile photo of David
    David
    Participant

    Well I think I’m getting the hang of it.. I’m getting *rrelatively* good cuts, but the long axis seems to be off by +/-1mm when going around sharp turns. It’s barely noticeable, but circles come out slightly oval. It seems to bounce a bit though and I haven’t added supports on the sides yet though, so I’ll see if that helps before doing anything drastic.

    #23334
    Profile photo of karltinsly
    karltinsly
    Participant

    If your circles are slightly oval, check and make sure all the pulleys are tightened down well against the flat part of the stepper shaft. Any wiggle there can cause backlash, and therefore oval circles. Loose belts can do it too.

    #23335
    Profile photo of David
    David
    Participant

    Pulleys are tight, but it could be the belts I suppose — I ran out of the steel reinforced belts for the shorter sides and had to use neoprene belts.

    I reduced the accelleration to 300mm/s/s, and that seems to have helped a lot. I’ll check the belt tension and give it another try.

    #23513
    Profile photo of David
    David
    Participant

    Wrote a support generator and replaced the supports.. The height of all the rails is now consistent and the supports seem like they’re holding pretty well, but I haven’t actually cut with it yet.

    For those interested, you can find the support generator here:

    http://www.thingiverse.com/thing:1999107

    #23610
    Profile photo of David
    David
    Participant

    New supports are a success! Much cleaner movement and a more consistent ‘overcut’ around the cuts. I also tightened the belts, which seems to have helped.

    I now have my first actual useful thing from this project!

    #23620
    Profile photo of Brian
    Brian
    Participant

    Very nice. Did you design that or find the files online?

    #23649
    Profile photo of David
    David
    Participant

    Not my design — I found it on the Inventables projects page, though I’m having trouble finding it again. My next one will be my own design though: a mid-century modern sideboad, my wife’s price for allowing me to take up the garage with yet another fabrication tool 🙂

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.