A new French a full of questions for muscical instrument

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC A new French a full of questions for muscical instrument

This topic contains 18 replies, has 3 voices, and was last updated by  Ryan 1 year, 7 months ago.

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #5490

    Hello, first of all let me introduce myself. My name is Guillaume Toutain, I work on an industrialization project of a musical instrument that I invented: melodic tambourine.
    Website: http://www.melodic-tambourine.com
    Some videos:
    Concert de « M »
    https://www.youtube.com/watch?
    https://www.youtube.com/watch?

    Interview Cyril Atef
    https://www.youtube.com/watch?

    boeuf dans un magasin
    https://www.youtube.com/watch?

    Méthode : partie niveau 2 le générique de fin est à écouter
    https://www.youtube.com/watch?

    Méthode : les diverses options

    I print my prototypes to a printer “scalar xl” from 3dmodularsystems but the board is too small for an entire instrument. The vicious circle cnc project and the community side was fun !!

    I have some questions :

    SETTINGS:
    assembly seems very simple. Before the first impression, I guess you have to configure the X, Y, Z. Can anyone explain to me step by step the procedure? (on the scalar xl there are two endstop must be positioned and an induction sensor for Z that must be addressed in a somewhat complicated procedure).
    After that the machine knows the 0 point X, Y and Z. Then the machine can be printed.Before each print it is positioned at the point 0 and then virtualizes the board by pointing all the corners and the center.
    How it works for the vicious?

    HEATED BED,
    I need a heating plate of 400x450cm. Ted thank you for the answers but I did not found the topic in the forum. Can anyone send me a link?

    CNC
    for CNC part. What software do you use? Same for the axes settings

    a big thank you for your aide.our axes settings

    #6212

    fredAldeb
    Participant

    Salut Guillaume,

    Great project, I hope you will keep us informed.

    I looked around on the net, but didn’t find a heat bed of 400x450cm. So you probably have to get some heating wire somewhere, stick or hold between glass and metal plate for example, add a thermistor… et voilà.

    I didn’t start to mill something with the CNC, but Estclam seems fine, I would try this one first I guess. For axes settings, you talk about that maybe: http://prusaprinters.org/calculator/

    Tell me if there is some demo of the tambourine around Paris!

    Bonne journée,
    Fred

    #6218

    Ryan
    Keymaster

    If I understand right your asking about how to use it without endstops?

    Easy, move it by hand to exactly where you want it to start. Then hit go! Endstops only come in handy for doing multiple items, single use machines, or tool bit changes.

    #6304

    FredAlded thank you,
    1 / On paris there is a very good musician who uses my instrument, it is called Nicolas Leroy. And the united states there Glen Velez (which took 3 gramy awards for musical projects, but not with my instrument)

    2 / for the heating bed I found it:
    http://www.conrad.fr/ce/fr/product/1216681/Film-chauffant-Thermo-auto-adhsif-230-VAC-100-W-Indice-de-protection-IPX4-L-x-l-500-mm-x-500-mm-1-pcs;jsessionid=1EB444EFED51DE670072C2A9912B9119.ASTPCEN25?ref=list
    with that :
    http://www.conrad.fr/ce/fr/product/190768/Module-regulateur-de-temperature-H-Tronic-TSM-125-Kit-monte-10-15-VDC-Reglage-de-temperature-55-125-C-1-pcs?promotionarea=01
    I have the appaler to find out. The bed will be completely autonomous.
    3 / Awesome !!! sensorless it works very well. Nevertheless I have PROBLEMS for first impressions. I print the limit sensor supports (if any). After 10min the X axis shifts. There is a small “blang”. The media is printed at an angle. Look at the attached pictures. The belts are taut. The pulleys are secure. It seems that every printing the timing delay is increasingly important. What can I do???? Manifestemant this is not a mechanical problem. The corrupt STL? I’ll try with another room.

    The potential of this machine seems very boring.

    Thank you again and again …

    #6316

    Ryan
    Keymaster

    Did you buy this from me? I am trying to narrow down the cause of the print shifting.

    #6380

    yes I bought everything. I even bought 2 complete ramps (I thought it was not included in the kit to € 240 …) I can try the other ramps ?
    You should also know , if I stop printing and restart 5min later the printer do anything ==> The nozzle will crash on the bed and the extruder to raise the approximately 5cm wire.
    watching the first 2 impressions , the timing delay was present but very small. Does it seems to increase with each new print ???
    I printed the knob yesterday and it worked in (beware it is lower than the area or timing delay happens) . Tonight I ‘ll try with another STL with higher dimensions.

    #6409

    Ryan
    Keymaster

    Are you using an LCD or a computer. If it’s a computer something fishy might be going on like it going to sleep.

    #6469

    I’m using lcd full graphic.
    I started to do a print test another STL yesterday. I have not yet succeeded because I have a problem to be resolved before extruder.

    #6581

    I have just print the rigid coupling without problem.
    I think the STL of endstop was badly downloaded.
    The problème to restar a new print after stoped begin always by crash of nozzle and retract of filament
    Question 1: the rigid coupling is not very round (it can be a form of an egg ) . How to do? Must be set in advance of the engines ?
    Question 2: at the start of printing, I have to adjust the distance from the nozzle to the bed (using the Z adjust knob).The engine is not always agree. Sometimes I can tune height during printing, sometimes the Z motor resists.

    #6583

    Ryan
    Keymaster

    The problème to restar a new print after stoped begin always by crash of nozzle and retract of filament

    Did you figure this out? What is your start (take out G28) and end gcode?

    1) print a calibration cube and verify it is the correct dimensions. also check for a loose pulley.

    2)completely normal, once energized the steppers should be hard to move. You can move them without damaging them, no problem.

    #6588

    1/
    Start Gcode empty.
    End Gcode copied on the website
    G91
    G1 E-5; retract
    G1 Z5; lift up 5mm
    G90
    M104 S0; turn off temperature
    M84; disable motors

    2/
    OK I was afraid to force the rigid coupler.

    3/
    This weeke end I print a test cube (1cm x 1cm) and i test the other Arduino and ramps.

    #6592

    Ryan
    Keymaster

    Print a calibration cube.

    Put up some more print pictures, something else is wrong. I think you have a temperature problem, what temps are you using and what filament?

    #6594

    I also saw that the impression was not good.
    I use the other printer settings that go very well. Hawk 205 ° c on the first I increase to 210 ° c on the vicious. The first is equipped with a bed at 70 ° c. The filament is a PLA Esun. The printhead V5 E3D.
    Given the quality of the print, I guess it would have to increase the temperature. Besides the first layer does not stick well (I use the polyamide adhesive and lacquer in Hair). This part is for me a recipe to find.

    #6596

    Ryan
    Keymaster

    I can’t give much input that one picture is pretty small. But 205 for PLA should be plenty, I would do an extrusion length check. measure 100mm of filament and extrude 100 to make sure it is correct.

    #6599

    thin I forgot to check this before … it more for this weeke end!

    #6760

    * Calibration extruder : obviously this is much better …
    * Tests of the second ramps = exactly the same thing . After stop printing, the printer goes crazy if I print again. You must unplug and connect to print a new object (in adjustment phase is very annoying ) .
    * Print a cube (40mmx40mm). See the attached photo . I noted the dimensions and axes.
    * Nozzle touches the object during printing. Should we set the step / mm too? Or it means that there is movement in my assembly ? (at the same time I am writing this email I printed an STL . It was very ugly. I increased the nozzle temperature to 215 ° and the result is much better. The nozzle does not touch more. Maybe the temperature was not sufficient) .
    * There is an association ” Techlab ” near me . I am a subscriber . The guys know how to use the Arduino software and configure Marlin . Which version of Marlin is installed in the ramps ? I hope they will have a little time for me.
    What are the Marlin changes on models sold ? What is special for calibrations ?

    Thank you

    Attachments:
    #6764

    Ryan
    Keymaster

    some people have issues printing PLA with the all metal E3D hotend. you need to make sure the cooling fan is working very well and print faster than normal. 215C is very hot for PLA typical is 185-200C

    Crazy after printing? must be your zero offsets somehow. If your start and end gcode is what I recommend I am not sure where it could go wrong I use mine several days in a row with multiple prints without turning them off.

    The dimensions should be fine. That 41 might be from just bad extrusion. The x and y steps don’t change. Maybe your belts are too tight, or too loose.

    Nozzle touching print, Can’t tell anything from an over head picture, I would need a side shot.

    marlin changes are easy, but not needed. http://www.vicious1.com/marlin-firmware/

    #6809

    Crazy after printing? must be your zero offsets somehow. If your start and end gcode is what I recommend I am not sure where it could go wrong I use mine several days in a row with multiple prints without turning them off.

    No, i begin a print / there is some thing to do then i stop the print by LCD / i want to print again : i put the Z at the god place / i select print from sd card / when begin nozzle crash on the bed and extruder retract probably 5cm.

    #6810

    Ryan
    Keymaster

    Okay that is easy. After you print, if you don’t reset the arduino, do not touch the Z. It will automatically go back to zero before it starts. That is how I do it.

Viewing 19 posts - 1 through 19 (of 19 total)

You must be logged in to reply to this topic.