added a heated bed but it's not hot

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC added a heated bed but it's not hot

Tagged: 

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of Ryan Ryan 2 weeks, 4 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #30997
    Profile photo of Fingerss
    Fingerss
    Participant

    I’ve worn out my forum search button looking for the post regarding setting up a hot bed in the firmware. If someone could point me to the correct spot or the correct value to put in I would be greatly appreciative.
    Purchased everything from Vicious. windows.

    #30998
    Profile photo of Ryan
    Ryan
    Keymaster

    You need to edit the firmware, change the bed thermistor value to 11 instead of 0 (usually).

    #31001
    Profile photo of Fingerss
    Fingerss
    Participant

    does repeater host support heated beds?

    #31002
    Profile photo of Ryan
    Ryan
    Keymaster

    Yes, all printing software does.

    #31166
    Profile photo of bern
    bern
    Participant

    Had the same newb question, mr. Vicious answer it..

    RC7_MPCNC_LCD_9916. No heated bed

    #31277
    Profile photo of Fingerss
    Fingerss
    Participant

    Yes thanks. I’m the proud owner of a functioning 3D printer/router.
    Proof attached.

    Attachments:
    #31279
    Profile photo of Ryan
    Ryan
    Keymaster

    High Five!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.