Another Noob Q, not getting scale x or y travel

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC Another Noob Q, not getting scale x or y travel

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of Glenn Glenn 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #27954
    Profile photo of Glenn
    Glenn
    Participant

    X and y travel only about 40% of request, ie 100 mm manual request from Repetier gets 40 mm.

    z travel is good.

    #27955
    Profile photo of Glenn
    Glenn
    Participant

    1) Did you buy everything from here? Yes
    2) Are you using end stops? Nope
    3) PC

    #27956
    Profile photo of Martin DB
    Martin DB
    Participant

    Check your pulleys. Are they tightened?

    #27963
    Profile photo of vicious1
    vicious1
    Keymaster

    How are you coming up short? Gcode, manual, what software. Zip up the gcode lets have a look.

    #28009
    Profile photo of Glenn
    Glenn
    Participant

    all set screws are tight on stepper drive wheels

    feels like teeth per mm is off somewhere? but i am a noob?

    also resists going past 200 mm in either x or y direction (80mm) see test file drawing

    manual moves above test drawing

    I reflashed with the marlin.ino file the other day

    Attachments:
    1. 0071.zip
    #28014
    Profile photo of vicious1
    vicious1
    Keymaster

    Are you using my firmware? 200mm is a 3d printer thing, I have that turned off in mine.

    #28058
    Profile photo of Glenn
    Glenn
    Participant

    So I am looking at this page https://www.vicious1.com/marlin-firmware/

    Felt a bit confused before, and I am still confused by which “firmware I need from above”?

    I do have an LCD screen from you also.

    I may have gotten the correct file from http://code.google.com/p/u8glib/wiki/u8glib added to my Arduino library, but I am not sure if I did or how I would know.

    #28063
    Profile photo of Glenn
    Glenn
    Participant

    I flashed with RC7_MPCNC_LCD_9916.ino, works much better now.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.