Estlcam First pass

New Home Forum Mostly Printed CNC – MPCNC Advice – MPCNC Estlcam First pass

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of Brian Brian 3 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #26793

    Hi Guys,

    I’m still experimenting with CNC milling and Estlcam.
    I’ve realised that, all the time, when doing the first pass of a cut, the CNC seems to plunge a lot deeper than it is supposed to be.
    Let’s say I want the tool to plunge 1mm deep for each layer, I then position carefully the bit right on top of the wood piece, just touching it, then launch the job in repetier. It will start by cutting the first layer almost 2 mm deep instead of just one.

    This is quite a big issue, because I need to slow down the CNC each time it goes into the first layer, otherwise it may lose steps because of the huge increase of the load.

    When I click on the previsualisation of the toolpath in Estlcam, I can see that even in the simulation the first pass seems to be deeper than the others.

    So I guess it may be a wrong setting I did somewhere… Any thoughts?

    #26794
    Profile photo of Ryan
    Ryan
    Keymaster

    Are you starting at “material surface”, in the settings tabs and have you reset the axis to zero after positioning and before starting the job?

    If you aren’t sure screenshots help.

    #26795

    For the first question, I’ not sure, but I think the answer may be yes (screenshot attached)

    For the second question, I just position the router wherever I want the origin to be, shut down and restart the CNC and then hit “start job” in Repetier. Why would I need to reset the axis exactly?

    Attachments:
    #26802
    Profile photo of Brian
    Brian
    Participant

    For CNC program start you want it to be “at origin”.

    #26805
    Profile photo of Brian
    Brian
    Participant

    For CNC program start you want it to be “at origin”. Also make sure you have X Y Z set to 0. You can run G92 X0 Y0 Z0. Then start your program.

    Edit:. Not sure why the double post??

    #26811

    Thanks for the advices, I tried but unfortunately it didn’t seem to change much.
    The first pass stays around 2mm minimum, even more at some spots since my table is not flat yet.
    So I end up with a first pass comprised between 2 and 3.5 mm deep. I’m very close to the limit of my steppers at 1500mm/min with the 1/4 bit.

    Any other suggestion?

    #26812

    By the way, I totally don’t understand why I should reset the origin using gcode: when I turn on the CNC, it is already assuming my coordinates are 0;0;0. I then move the axis by hand directly: given the fact that my motors are just standard steppers and not servos, the CNC is not supposed to know it moved, so the coordinates should always stay at 0;0;0, no matter where I position it.

    Did I miss something here?

    #26831
    Profile photo of Brian
    Brian
    Participant

    As for zeroing the maching….No, I dont suppose you are missing anything, but I relate it to a calculator. We always hit “reset” on a calculator prior to using it. I always zero out the machine no matter what. That way I know “it” knows thats zero. Besides, You are more than likely going to be lowering the Z Axis so you may as well zero them all. Thats just the way I do it, not to say its set in stone.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.