Estlcam save cnc program issue

New Home Forum Software Development Estlcam save cnc program issue

This topic contains 2 replies, has 2 voices, and was last updated by  Alan 3 weeks, 6 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #44656

    Alan
    Participant

    Haven’t been cutting anything in a coupe months and decided to make some programs today, but when I save cnc programs receive unexpected error had occurred,  this is on version 10.20 and 10.45…I tried on my Other pc the same file and the program stops responding but starts eating up all my ram…this is with version 10 and version 9…I’m running win 10 on both machines 64 bit. I even tried making a simpler cut and getting the same issues.. anybody have some advice… currently cannot create a program at all

    #44676

    Jeffeb3
    Participant

    I haven’t seen that myself. Christian has responded to all my emails. This might be his big to fix.

    Does it also fall when you do the preview?

    Is there anything strange in your settings that would cause it to never end? Even if there is some setting that’s causing this, I’m guessing Christian would want to know.

    #44711

    Alan
    Participant

    Figured it out..I was designing in inkscape with inches as my unit, so when I opened it in estlcam I opened it as inches also…apparently it upscaled it to feet I’m guessing…I never use the grid in the background and I finally set it back up and that’s when I noticed it was way to big…so I think my pcs were just having a hard time trying to compute the cuts of something 20ft long and 6 ft tall…rather than 20in long and 6in tall…all is right now on both pcs once I resized it

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.