extruder motor stopped working

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC extruder motor stopped working

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Ryan Ryan 3 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31010
    Profile photo of Cesar
    Cesar
    Participant

    Hi Guys I have a mpcnc kit I purchased from the shop. I run on a windows 7 environment I use my machine as a 3d Printer it had been working with no issues for a while recently my extruder motor stopped turning. I checked the motor by plugging to a different driver on the board and it continues to vibrate back and forth but it does not turn on any direction my question is can the motor be fixed or is there a better way to test the same is there anything on this nema motors that wears out?

    #31011
    Profile photo of Ryan
    Ryan
    Keymaster

    The steppers don’t really wear out. What is your driver voltage?

    Check your wiring, tension on the spring, driver voltage, nozzle clog.

    #31013
    Profile photo of Cesar
    Cesar
    Participant

    My voltage was tuned to .7 a while back I have removed the tension assembly and was checking on the motor by itself for movement and other than a minuscule back and forth vibration that is all the movement the motor will produce. hand tuning the motor has the expected step by step resistance. the heating elements are connected as they should so it is not a temperature heater lock out. I hand pushed filament thru the heater to check for clogs there are none if flows easily. Any ideas?

    #31025
    Profile photo of Ryan
    Ryan
    Keymaster

    That little back and forth usually means a disconnected wire. I would check continuity of all four wires.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.