GCode Corrupt?

This topic contains 8 replies, has 3 voices, and was last updated by  Tim 6 days, 20 hours ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #43598

    Dalton Hinkle
    Participant

    Any idea why my project would run fine once and then get really whacked up and go crazy. My z axis starts clicking and stuff. I use repetier host.

    #43603

    Ryan
    Keymaster

    Most likely it is your Z rapid speed wasn’t set like in the basics page I have it highlighted. If that is no the issue you should upload your gcode so one of us can have a look at it.

    #43606

    Dalton Hinkle
    Participant

    here is my gcode

     

    Attachments:
    1. stars-copy.txt
    #43608

    Ryan
    Keymaster

    So you didn’t use estlcam?

    You need to give more details then. This code has no speeds associated with it and will not work. I recommend you use estlcam and follow some of my getting started projects.

    EstlCam Basics

    Software

    #43609

    Dalton Hinkle
    Participant

    I used Estlcam

    #43610

    Ryan
    Keymaster

    That is not how estlcam gcode normally looks. you can upload your actual gcode file you do not need to change it to text. You can also zip it if it is too large but leave it as gcode.

    It is missing way too much information.

    Please follow that link I put above as that file is missing most of the necessary info, and try again.

    EstlCam Basics

    #43611

    Dalton Hinkle
    Participant

    here you go

     

    Attachments:
    1. stars.nc
    #43614

    Ryan
    Keymaster

    The link above, has some rapid settings on it. Do you have them? They are still missing. Most of the settings are actually missing. Please follow the link above and let me know at what step you first have an issue.

    #43733

    Tim
    Participant

    The stars are on the negative side of X also make sure the X axis can move to the negative without hitting the end

    • This reply was modified 6 days, 20 hours ago by  Tim.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.