I need calibration help

This topic contains 10 replies, has 2 voices, and was last updated by  Tyler Smith 1 year, 4 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #11450

    Tyler Smith
    Participant

    So my brother-in-law gave me a M3D printer and am trying to use it to print the MPCNC (the M3d is cool but small and limited). The problem is the backlash setting is off on the M3D and I cannot for the life of me get it fixed. I followed the M3D support’s instructions for fixing the issue but they are worthless (just keep printing this figure and guessing until it “looks” right. or the other “print this, then guess what area looks the most round and use that”). I bought a Machinist dial to try and help me but i still cannot get this thing to work. Can anyone PLEASE help me? I have everything else ready to go (including the filament) and have wasted about half a kilo of filament trying to print “calibration” prints. I have been stuck on this for 3 months now (ok not a solid 3 months because i get frustrated and don’t get back to trying for like 2-3 weeks)

    #11467

    Ryan
    Keymaster

    I have never used one of those printers but if you put up some pictures of some recent print attempts I could probably give you some pointers of what is wrong.

    #11627

    Tyler Smith
    Participant

    Hopefully that shot is good enough

    #11628

    Tyler Smith
    Participant

    Hopefully you can see this.

    #11631

    Ryan
    Keymaster

    Can’t tell too much from this angle and this kind of part, but maybe it is extruding too hot.

    Try a calibration cube and a few angles.

    #11632

    Tyler Smith
    Participant

    Its the part listed here. https://printm3d.com/solutions/article.php?id=80. Its just a calibration part. I’ll try a cube tonight.

    #11633

    Ryan
    Keymaster

    Maybe just another angle of it, what material and what temp for the extruder and bed?

    #11634

    Tyler Smith
    Participant

    yeah the photo is a little blury, i get so more photos tonight as well. PLA, 215 degrees, bed is not heated on M3D printers.

    #11635

    Tyler Smith
    Participant

    I belive the backlash settings on that one were Y 0 and X 0. If i adjusted Y to roughly 1.25 then the Y gaps would disappear. (check the guide for visuals) but if i bring up the X setting to about .3 the Y gap starts getting bigger. But from looking at the print it seems that the Y is over compensating, but lowering never solves the problem. (raising it doesn’t help either)

    #11636

    Ryan
    Keymaster

    I have never heard of backlash setting on a printer, I would go back to zero for now. I think you have a temp issue. I print most PLA at between 187 and 195 depending on which printer I am using. There is one PLA I get that needs 205 so either way I think you are way too high.

    #11637

    Tyler Smith
    Participant

    Hmm maybe. Its a special reel of PLA that M3D sells that auto generates what they tested as the best setting for the filament. Thanks Vicious. This printer is just kinda weird. As soon as i finish the MPCNC I probably won’t ever use it again.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.