Issue with Estlcam 10.020

New Home Forum Software Development Issue with Estlcam 10.020

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of Christian Knuell Christian Knuell 2 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #30972
    Profile photo of Zeenon
    Zeenon
    Participant

    So Christian has been updating Estlcam pretty frequently but the newest version 10.020 may have a bug, or require you to redefine your cuts.

    I updated to 10.020 and loaded a file I had previously cut, and went to generate the gcode and it came up as the first pic (notice the cut time, that’s 40 hrs). I then reverted back to 10.017, loaded the same file, and it was ok. You can highlight all your cuts, erase, and redo them from scratch in 10.020. So I’m guessing it’s a new algorithm?? I know he updated the carve feature, but these are straight pockets.

    I’ve left him an email, has anyone else come across this?

    Z

    Attachments:
    #30985
    Profile photo of Neil
    Neil
    Participant

    You have downloaded his new 3D software. You are supposed to be viewing that with a set of these.

    /real reply I am sure he will let you know what he changed. Thanks for the heads up though.

    /edit. I just got to a machine which was previously running 10.011
    I ran the update to 10.020 and opened my previously created saves and they look to be just fine. I will try to find some previous saves (from yet older revisions) of mine to see if i can replicate what you are seeing. I did notice you said they were pocket cuts yet you have a laser tool selected (should not be your issue as this would have no bearing on a recently opened save).

    Neil

    • This reply was modified 2 months, 3 weeks ago by Profile photo of Neil Neil.
    • This reply was modified 2 months, 3 weeks ago by Profile photo of Neil Neil.
    • This reply was modified 2 months, 3 weeks ago by Profile photo of Neil Neil.
    Attachments:
    #31017
    Profile photo of Christian Knuell
    Christian Knuell
    Participant

    Hello,

    please try version 10.021 – the issue should now be solved.

    Christian

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.