My MPMNC is finally finished !!

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC My MPMNC is finally finished !!

Tagged: 

This topic contains 15 replies, has 2 voices, and was last updated by  +yo 1 month ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #46082

    +yo
    Participant

    Excuse my English, I have to use a translator… I open this thread to be able to consult the doubts that are going to arise.

    Hello, yesterday I finished my MPCNC is huge, the crown drawing test has made it perfect!
    The problem has been when putting the extruder … How do you load or unload the filament? from the control of the display does not give me those options.
    The normal thing would be to find it in the path Control / filament / (and here should appear the load or download option) …
    Can you help me?
    Thanks and best regards.

    #46085

    Ryan
    Keymaster

    I responded to you other threads.

    We unload manually, push the thumb latch and pull it out, or push it in. If you want to try and automate this you have to edit the firmware.

    1 user thanked author for this post.
    #46109

    +yo
    Participant
    argamos manualmente, presionamos el pestillo y lo sacamos, o lo empujamos. Si desea probar y automatizar esto, debe editar el firmware.

    Perdona por repetir en varios lugares, es  por culpa de las ganas de que funcione al 100% bien 🙂

    Muchas gracias, me podrías decir cual es el archivo que debo modificar? tengo por aquí el merlín original de la Witbox, creo que podría adaptarlo con un poco de ayuda.

     

    Sorry for repeating in several places, it is because of the urge to work 100% well 🙂 Thank you very much, could you tell me which file should I modify? I have here the original merlin of the Witbox, I think I could adapt it with a little help.

     

    #46110

    Ryan
    Keymaster

    Configuration.h, and config-adv.h

     

    You will have to do some googling, I can’t give you the specifics as it is not normally used in a direct drive extruder. You can just have it retract further when the print is done and it will have the same effect.

    1 user thanked author for this post.
    #46114

    +yo
    Participant

    Gracias de nuevo, te dejo un par de fotografías de tu descendencia, esta un poco desordenado porque terminé ayer.

    Thanks again, I leave you a couple of pictures of your offspring, it’s a little messy because I finished yesterday.

    1 user thanked author for this post.
    #46153

    +yo
    Participant

    Buenos dias Ryan

    La impresión 3D no da buenos resultados en mi MPCNC y dudo en que debo ajustar.

    El eje Z mide 450 mm, las patas 250 mm (X y Y 1000 mm) y uso tu Merlín para T8.

    Creo que el fallo está en las vibraciones … Dudo si sujetar las patas a las paredes o cortarlas. Que harías tú?

    Gracias

    Good morning Ryan 3D printing does not give good results in my MPCNC and I doubt in what I should adjust. The Z axis measures 450 mm, the legs 250 mm (X and Y 1000 mm) and use your Merlin for T8. I think the fault is in the vibrations … I doubt whether to hold the legs to the walls or cut them. What would you do?

    Thank you

    #46162

    +yo
    Participant

    Buenas noticias, he sujetado las patas a la pared y ha mejorado mucho 🙂

     

    #46164

    +yo
    Participant

    El progreso es de izquierda a derecha y la central es la “buena” 🙂

     

    #46171

    Ryan
    Keymaster

    Why so big? Screwing it to the wall doesn’t help the z axis while it is dangling 450mm out of its bearings.

    Machine Size

    How fast are you printing?

    Bowden or direct drive?

    Your parts don’t actually look too bad you might be able to get them better if you slow down. But really you just made it too big in every direction. There isn’t too much you can do but print really really slow or bring it down to the recommended size.

    #46196

    +yo
    Participant
    ¿Por qué tan grande? Atornillarlo a la pared no ayuda al eje z mientras se cuelga a 450 mm de sus cojinetes.

    Machine Size

    <iframe class=”wp-embedded-content” title=”"Tamaño de la máquina" – Vicious Circle CNC” src=”https://www.vicious1.com/assembly/machine-size/embed/#?secret=bKB3YtcpI2″ width=”600″ height=”234″ frameborder=”0″ marginwidth=”0″ marginheight=”0″ scrolling=”no” sandbox=”allow-scripts” data-secret=”bKB3YtcpI2″ data-mce-fragment=”1″></iframe> ¿Qué tan rápido estás imprimiendo? ¿Bowden o unidad directa? Sus partes en realidad no se ven tan mal que podría mejorarlas si reduce la velocidad. Pero realmente lo hiciste demasiado grande en todas las direcciones. No hay mucho que puedas hacer, pero imprimir realmente realmente lento o reducirlo al tamaño recomendado.

    Hola Ryan

    La verdad es que no  se  por que la  he  hecho  tan alta  (Z), los tubos metálicos que venden aquí son  de 3000 mm para meterlos en  el  coche tube que cortarlos a  1000 mm, y el  eje Z y las patas son de PVC que tenia  por casa 🙂 . (Esto es  una  prueba para  conocer la maquina y poco a  poco la iré corrigiendo).
    La impresión 3D  esta dando buen resultado, las piezas salen bien definidas a una velocidad de 50% (estoy sorprendido de lo que ha mejorado) creo  que puedo subir un poco mas la  velocidad. He intentado subir un video para que la vieses  en directo, pero no he podido porque el .Mp4 era demasiado grande…

    Ahora tengo un problema en piezas con mas  base, la nivelación  no es perfecta rasca la boquilla del extrusor en  la pieza (creo que se como lo voy a solucionar)

    Mañana tratare de  subirte el vídeo. y alguna foto de las piezas que he imprimido.

    Buenas  noches.

     

    Hi Ryan The truth is that I do not know why I made it so high (Z), the metal tubes that sell here are 3000 mm to put them in the car tube that cut them to 1000 mm, and the Z axis and the legs are PVC that I had at home :). (This is a test to know the machine and little by little I will correct it). 3D printing is working well, the parts come out well defined at a speed of 50% (I’m surprised what has improved) I think I can move up a little more speed. I tried uploading a video so that you could see it live, but I could not because the .Mp4 was too big … I now have a problem with parts with more base, the leveling is not perfect scratches the extruder nozzle in the piece ( I think I know how I’ll solve it) Tomorrow I’ll try to upload the video. and some photo of the pieces that I have printed. Goodnight.

    #46197

    +yo
    Participant

    Un pequeño video de lo que está imprimiendo ahora mismo.

    ¡Las líneas son rectas! Antes salían onduladas;)

     

    A little video of what you are printing right now.
    The lines are straight! Before they came out wavy 😉

    #46210

    +yo
    Participant

    Buenos dias

    Dejo unas fotos para ver el resultado de impresión.

    No se que está sucediendo esto, es una pieza de 100 x 100 mm, es como si el eje X cambiara el punto mientras imprime, en el eje Y todo es correcto. Necesito ayuda para comprender por qué sucede esto

    Sin embargo, en el soporte de la dremel (diámetro interior 48 mm) es casi perfecto.

     

     

    #46231

    +yo
    Participant

    Hola Ryan y compañía necesito ayuda, la impresora ha comenzado a fallar, no calienta el extrusor y comienza a imprimir sin subir la temperatura. Que puede ser ?

    Hi Ryan and company I need help, the printer has started to fail does not heat the extruder and starts to print without raising the temperature. What can be?

     

     

    #46233

    Ryan
    Keymaster

    Try unpluggin it for a while. You can not print until the nozzle is above 170C.

    As for the SD reinsert it. That is the correct firmware.

    #46235

    +yo
    Participant

    Intente desenchufarlo por un tiempo. No se puede imprimir hasta que la boquilla esté por encima de 170C. En cuanto a la SD, vuelve a insertarlo. Ese es el firmware correcto. [/citar]

    Hola Ryan, la SD la vuelve a reconocer, pero la temperatura sigue sin subir. Miró las conexiones y todo parece correcto …

     

    Hi Ryan, the SD recognizes it again, but the temperature still does not rise. Looked at the connections and everything seems correct …

    #46237

    +yo
    Participant

    ya esta solucionado, era simplemente el .gcode 🙁

    Gracias.

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.