New Build from Glasgow, Scotland

New Home Forum Mostly Printed CNC – MPCNC Your Builds – MPCNC New Build from Glasgow, Scotland

This topic contains 7 replies, has 7 voices, and was last updated by  Martin Brandon 2 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #42093

    Robert Kyle
    Participant

    Finally got round to completing my MPCNC after starting last December and must say I am well impressed with the end result, has exceeded my expectations. Have sized it 24”x24” and used 1” stainless tube. Had initially staring printing the parts on my Prusa i3 in 25mm thinking the tube would be easy to source in the UK, not so! I found that many companies were advertising/selling tubing as 25mm but after buying the tubing delivered was in fact 25.4mm/1 inch. At least the company I bought the tube from admitted their mistake and gave me my money back, they were not able to offer 25mm tube as a replacement. So I restarted the printing of the parts in 1” and finally got round to completing this week.

    The build went really well, only issues I had were on testing, had to reverse the X and Y plugs on the ramps board, also had to configure the port baud rate on my laptop and the Arduino Configuartion.h software.

    Only remaining issue I have is that the LCD display shows the SD card as being inserted but not being seen when I enter the menu, may be an issue with my cable lengths of 6’, may have to reduce.

    Anyway a big thanks again to Ryan for the design and all the support via the website and forum, can’t wait to get into machining some wood and hopefully trial aluminium as well, this CNC routing/milling is all new to me but looking forward to the challenge.

    1 user thanked author for this post.
    #42116

    Jeffeb3
    Participant

    Great build. Thanks for sharing.

    You push the knob in to enter the menu, and select items. The first item always goes back to the previous menu. The SD card gcode are playing by choosing “print from SD” at the bottom of the first menu.

    1 user thanked author for this post.
    #42118

    Darrell
    Participant

    Make sure you take the big SD card out and put it back in and the files should show up.

    1 user thanked author for this post.
    #42119

    Super clean built, congrat’s!

    About your SD card issue, I also think it might be your cable lenght. I had the same problem when I tried to use 2 meters long cables.

    1 user thanked author for this post.
    #42124

    Ryan
    Keymaster

    Looks great!

    1 user thanked author for this post.
    #42143

    I like this t-grove in table smart.

    1 user thanked author for this post.
    #42144

    Robert Kyle
    Participant

    SD Card problem solved. It was the cable lengths, so I cut them back to 4 feet and rearranged my ramps/power supply layout.

    Many thanks for the feedback, much appreciated.

    Rob

     

    #42346

    Martin Brandon
    Participant

    Just about to finish mine as a 3d printer & then do my first test print sometime in the next week.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.