Newbie First Build Question

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC Newbie First Build Question

Tagged: 

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of DanielP DanielP 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #27296
    Profile photo of DanielP
    DanielP
    Participant

    So,

    I am almost done assembling my First MPCNC, and ran into two issues I could really do with some clarification help:

    One: On the middle assembly, there is reference to the tension bolts on the assembly guide, but are all the bolts in that step tension bolts? My middle is a little off square, and I snugged them all as instructed, just need to know which I should loosen.

    Two, are there any pictures anywhere showing how the extruder mounts onto the Z-Axis? I did not find any videos or photos showing how the parts are secured. I purchased the 3d parts off the site, with the extruder mount. I looked at the coffee video and the mount there looks completely different than what I received.

    If anyone could help me clear this up or point me in the right direction I would be most appreciative.

    #27305
    Profile photo of Bill
    Bill
    Participant

    Is this what your mount pieces look like?
    Extruder mount MPCNC
    The square part goes around the stepper motor, the funnel thing mounts to the tab on the stepper mount, so the small end of the funnel will direct air onto the newly extruded plastic and the third piece connects it all to the mounting plate .

    #27318
    Profile photo of Jack
    Jack
    Participant

    Hi, I am a newbie as well, but can answer your first question. All bolts which turns between plastic are tension bolts, see picture. I didn’t thighten them too fast before assembling. After assembling look for backlash first, on places where a set of three bearings does not contact the rail properly, fasten the tension bolt a bit.
    To get the z-axis rectangular with the table you have to try fasten tension bolts. It’s to complicated for me to describe the effect of each tension bolt. Trial and error is the method. But don’t expect too much effect from the tension bolts, at best it’s about 1 mm.

    Good luck

    Attachments:
    #27326
    Profile photo of DanielP
    DanielP
    Participant

    Thanks for the help guys.

    I just realized withe extruder mount, the piece on the right slips into the middle piece. I was spending time trying to figure out how the all went together and why there was so much play in the middle piece around the stepper. Now it all fits.

    #27336
    Profile photo of vicious1
    vicious1
    Keymaster

    Sorry it was unclear.

    Can I get a bit of help from you? To try and help others out for the next time this happens. Where did you look for the info about that and does just seeing it help, like here, http://www.thingiverse.com/thing:868983?

    In other words, If I add that link to where you looked for it would it have cleared that up for you? This sort of thing is hard for me, trying to figure out where the information might go to best help.

    #27912
    Profile photo of DanielP
    DanielP
    Participant

    The pictures on that link help a lot, it shows how the final assembly should look like. SOmetimes I have a hard time visualizing from a written description, but seeing it really helps me know what I am striving towards.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.