Odd binding after rebuild

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Barry Barry 10 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #12391
    Profile photo of jimmystanley37
    jimmystanley37
    Participant

    So I reprinted a few parts that had cracked that were pla, and ran out of pla. So I printed one roller f and the upper part of the center in petg. Was getting massive binding in the x axis. (I did change my build area from 30×30 to 24 x 32 and built it on a much more stable platform) I thought maybe the z was the issue, so I reprinted the one part that was petg in PLA. Still have one roller f that is petg, and another roller f (pla) has cracked, I guess from over tightening. I checked for square, checked to make sure the legs were all the same length, and checked all the belts for tension. (Tried looser, and tighter) but I’m still getting wicked binding causing it to jitter and jump steps. (I also made sure all the steppers are the same .70 voltage) so my question is, would or could that one roller f that is still petg be flexing and causing the binding (printed with 4 perimeters, 55% infill, and .27 layer height)?

    #12393
    Profile photo of Barry
    Barry
    Participant

    Just for giggles, pull the belts and make sure your motors are spinning the same direction. All my printer is petg now, 4perm at 50% infill. I don’t get any binding or flexing.

    #12395
    Profile photo of vicious1
    vicious1
    Keymaster

    If your belts are too tight it can’t stall the steppers.

    #12397
    Profile photo of jimmystanley37
    jimmystanley37
    Participant

    Yea, I’ll check the motors for correct wiring, ND I’ll retest the belts. It printed fine before the rebuild,Almost seems like the roller is flexing to much.is there a magic trick to testing for squareness? I run the z torture test that Ryan put out a few months ago, and about halfway through it will catch and bind and jump step. Mainly on the x axis, which is the longer one. There shouldn’t be an issue with using the old z with the new corners? I notice that the rollers top bearings are touching but usually only one of the bottom 3 is touching on each opposite roller?

    #12403
    Profile photo of Barry
    Barry
    Participant

    That might be your problem. They should all touch.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.