painfully slow cut speed with Repeiter

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC painfully slow cut speed with Repeiter

This topic contains 2 replies, has 3 voices, and was last updated by  Dui, ni shuo de dui 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #27815

    Fingerss
    Participant

    When using Estlcam my cut speeds were acceptable but i kept getting electromagnetic interference errors relating to my USB cable (?). I switched to Repeater and now the cut speeds are so slow they are unusable. where do I look or what do I need to change? the Config/printersettings/travelfeedrate is 4800 mm/min in repetier
    the CAM file was created in Estlcam with a tool feed rate of 1.5mm deep, 20.0mm/s (xy) g code attached.
    Thanks for the help.
    don’t judge it’s legal here

    #27827

    Ryan
    Keymaster

    Update your estlcam version there is no speeds indicated in the cuts.

    Double check your setting in this, it has been updated. https://www.vicious1.com/estlcam-basics/

    #27841

    I had the same issue a few days ago, turns out I changed the unit in Estlcam without paying attention.
    Go to Parameters –> basic settings and check that the Feed Unit is set to mm per minute.

    The resaon it was slow was that I’ve changed it to mm per second. Any basic cut would take hours.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.