Printing is going wrong. Repetier is showing the printing according to the….

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC Printing is going wrong. Repetier is showing the printing according to the….

This topic contains 10 replies, has 4 voices, and was last updated by  Ryan 1 year, 3 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #14279

    Silvio Franco
    Participant

    Hi, more trouble to be solved. Printing is going wrong. Repetier is showing the printing according to the drawing but what is being printed is other thing.Most of the time, just a line. One line over the same line, repeatidily. Maybe a wrong gcode or .nc file? Help , please. I attached .nc file I am trying to print but without success. Silvio

    Attachments:
    1. Test-File.zip
    #14288

    Ryan
    Keymaster

    Well the file looks okay, It is pretty big though.

    If you are only getting a line your other axis is probably just not moving. Can you move all axis with repieter manually?

    #14289

    Silvio Franco
    Participant

    Yes. I can move all axis manually by Repetier. The test file printing starts ok but after some time the printing goes wrong like I described before. Trying with other file I noticed the same problem. Could you attach me one good file you know it is ok just for other test? Thanks

    #14291

    Barry
    Participant

    Try this. It’s a 50ml centrifuge tube holder I made.

    It’s made to be cut out of quarter inch plywood with a 1/8th inch cutter.

    #14295

    Ryan
    Keymaster

    I have an idea, I’m guessing you didn’t get this from me. If not did you set your drivers? Sounds like it’s over heating a driver.

    #14296

    Silvio Franco
    Participant

    Hi, my friends. It works. Look this pic. I think I had bad files to test before.
    https://www.dropbox.com/sc/66vyoam4q82ez1a/AADTsOpq-gXYM0Ivow7sZD1Ca

    Now I need to learn how to generate good nc files and gcode.

    Thanks, friends and have a wonderfull July, 4th. Enjoy

    #14299

    Ryan
    Keymaster

    Nice!

    #14300

    Silvio Franco
    Participant

    Thanks, @Barry

    #14594

    Silvio Franco
    Participant

    Hi, Vicious1. Please, give me instructions on how to set my drivers. Nowadays, I cannot move manually my drivers by Repetier. Also I need a file tested by you to be tested in my machine. Thanks

    #14596

    Neil
    Participant

    I believe most of the information you are requesting can be located here.

    Ramps Stack


    Ryan has linked a video there which should describe the procedure.

    Neil

    #14606

    Ryan
    Keymaster

    To set your drivers Neil is right that page has a video That has every step you need.

    If you want more help that that we need to know what board you are using exactly what drivers you are using and exactly what steppers with a data sheet.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.