RAMPS connection

This topic contains 3 replies, has 2 voices, and was last updated by  Ryan 2 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3402

    Asho777
    Participant

    Getting very close to finishing all of my printing, so now looking into the electronics.

    I have search on a few sites and really did not find the answer to a couple of questions.

    When uploading the Marlin firmware to the Mega 2560, does it matter if you have the shield 1.4 connected or not?
    One video stated that it did not make any difference,, but I’m wondering, when and if you need to press the reset on the 2560 how you would do that with the shield connected?

    One the 2560 there is a power jack to the right of the USB port, is this ever used?

    Cheers
    Greg.

    #3403

    Ryan
    Keymaster

    You do not need the shield on. you do not need to use the reset button to flash it, but if you do there is also one on the mega.
    Did you buy this from me?
    I pre-flash all my boards.
    You do not use the power jack on the mega. t gets its power from the shield or the usb.

    #3404

    Asho777
    Participant

    Sorry, no I bought it locally, as the exchange rate here in Australia. is a killer.

    Can you tell me, are you able to flash the mega with the RAMPS shield and drivers attached?

    Cheers
    Greg.

    #3408

    Ryan
    Keymaster

    Yup I reflash all the time, drivers wired up and all.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.