Repetier Error (line number) while try to engrave

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC Repetier Error (line number) while try to engrave

This topic contains 8 replies, has 4 voices, and was last updated by Profile photo of Bill Bill 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #27892
    Profile photo of Stuart Smith
    Stuart Smith
    Participant

    I am getting “error: Line number is not last line number +1. See attached

    #27897
    Profile photo of Stuart Smith
    Stuart Smith
    Participant

    Here’s what i’m trying to engrave. It’s not a complicated piece all the same depth.It goes through Estlcam as a dxf file and saves fine as CNC file. It’s not consistent where is stops either. Very frustrating.

    Attachments:
    #27900
    Profile photo of Stuart Smith
    Stuart Smith
    Participant

    DXF file

    #27909
    Profile photo of vicious1
    vicious1
    Keymaster

    try using repetier host not server, and rename your file to .gcode.

    #27916
    Profile photo of Stuart Smith
    Stuart Smith
    Participant

    Host does not work on my work laptop for some reason. I did dig up one of your older post via google search about the same thing. So I downloaded the Estlcam version 10 beta and it works now. I knew the server had potential because I was able to do everything else. Something else that seemed wierd in Estlcam after you save you can play the file and watch the path its going to take. If I didn’t play the whole thing all the way through before I hit okay I think that’s all that transfers to platform. I passed the DFX through Estlcam 3 times and each time it was shorter viewed before I clicked okay. And I believe that it failed right where I stopped the playback in Estlcam by clicking the okay button. Does that make sense to you? Do I need to let it playback every time I pass a new file through Estlcam?

    My first Engraving turned out really good.I wanted to put it on a piece of walnut but the piece I have was too small. See attached.

    #27919
    Profile photo of Barry
    Barry
    Participant

    Make sure you disable/uninstall the repetier server processes or host won’t work.

    #28002
    Profile photo of Stuart Smith
    Stuart Smith
    Participant

    Maybe that’s why it wouldn’t work for me last weekend. I spent hours messing with it.

    I also forgot to mention a setting in setup or program in Estlcam. File Ext was changed before to Gcode. But I left it on cn instead this time. So it has to be Gcode for sure Vicious? It went all the way through without fail.
    It is not my intention to frustrate you guys with a lot of questions. In my field there are several different ways to setup my equipment. It’s just a matter of which algorithm you chose to run with.

    #28012
    Profile photo of vicious1
    vicious1
    Keymaster

    No I am not sure I don’t use server, I just remember hearing that at one point. Sorry, second hand hearsay.

    #28020
    Profile photo of Bill
    Bill
    Participant

    You can use .nc or .gcode and probably most anything else. You just have to configure Repetier-Host to know about the file extension. They all contain the same content.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.