repetierhost under Linux, connect but no communication

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC repetierhost under Linux, connect but no communication

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Kevin Gerber Kevin Gerber 4 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27125
    Profile photo of klinke
    klinke
    Participant

    The title says it. I get a connect, but repetierhost can not send anything under Linux(Debian). Who can help?

    I already tried two different computers, port is recognised. I varied baud rates with no success and now out of clue. 🙁

    #27859
    Profile photo of Jens
    Jens
    Participant

    Have you had any luck, fixing the issue? I just installed the Linux PC, that should sit besides by machine, and I have the same problem. I can connect, but I get “Communication Timeout” errors all the time.

    #28241
    Profile photo of Jens
    Jens
    Participant

    As searching for problems and only finding questions without solutions sucks:

    I had to change the baud rate down, to have it work correctly. Just download the firmware and change the value until it works!

    #28639
    Profile photo of Kevin Gerber
    Kevin Gerber
    Participant

    Same issue here. I also had to run repetier-host as root to even connect. Changed the baud rate 115200 and I no longer need to be root to connect and it works.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.