Setting the stepper drivers?

New Home Forum Mostly Printed CNC – MPCNC Advice – MPCNC Setting the stepper drivers?

Tagged: 

This topic contains 5 replies, has 3 voices, and was last updated by  Roger S 6 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #35035

    Roger S
    Participant

    I’m working through getting my electronics configured. I bought the drivers from the shop here but I think I got the board on Amazon. I’m at the point where it talks about adjusting the drivers.

    I have a multimeter, but no power source like the one in the video. I can think of a few other ways to power it, but I don’t want to burn anything up. How have others got through this step?

    #35037

    Jeffeb3
    Participant

    If you bought the drivers from vicious1, then I think Ryan has already adjusted them.

    You can power them up on the ramps board, but be careful not to short things with the probes. A few people have come back here with an “oops, I guess I need a new Arduino”.

    1 user thanked author for this post.
    #35038

    Ryan
    Keymaster

    I only set the ones that come on the ramps, if they came sealed, you have to set them before running your steppers. They are factory more than 2 times too high.

    1 user thanked author for this post.
    #35052

    Roger S
    Participant

    So I’ve got it connected to the 12v power supply and I’m reading 0.07v on each stepper. Seems like I need to go up a bit.

    #35053

    Roger S
    Participant

    Nevermind. Twisted the multimeter knob one too far. Seeing 1.6ish. Will dial down accordingly

    #35054

    Roger S
    Participant

    It took just shy of a quarter turn clockwise on each on mine.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.