Silvia is on fire

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Rui Rui 7 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16201
    Profile photo of Rui
    Rui
    Participant

    Hi,

    The mosffet card is good for the extruders, but Silvia won’t go to beds with this card (4 x irf540n)!!

    https://youtu.be/IAfd85OX1Kw

    Any advice?

    #16203
    Profile photo of vicious1
    vicious1
    Keymaster

    Heatsinks, big ones! Try insulating your beds (So they draw less power to warm up and keep at temp), maybe even get them up to temp one at a time (so they dump less heat into your heatsink at the same time). Once at temp I would imagine they should be fine.

    I think You might actually have to go to something more efficient than those mosfets if a heatsink and fans don’t work.

    #16204
    Profile photo of Rui
    Rui
    Participant

    Hi V. This happened in 30 sec :D. These irf540n mosfets have a lot of internal resistance (44mOhm). Trying stick a mosfet from a Ramps on the red board (irf3205 – 8mOhm).

    Feedback on this soon.

    Maybe wrong topic, sry… could U move it to Q&A?

    Tkx!

    #16207
    Profile photo of Rui
    Rui
    Participant

    Update: irf540N replaced by irf3205 (from RAMPS) and works pretty good!

    So, no more fire; Silvia is now hot and near completion!

    them up to temp one at a time

    yep, already heating 1 channel/arduino loop, tkx 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.