starting a new build

New Home Forum LowRider Your Builds – LowRider starting a new build

This topic contains 31 replies, has 6 voices, and was last updated by Profile photo of John John 2 months ago.

Viewing 30 posts - 1 through 30 (of 32 total)
  • Author
    Posts
  • #31434
    Profile photo of John
    John
    Participant

    I put in a parts order… did I miss the mail drop for today? 🙂

    #31440
    Profile photo of Ryan
    Ryan
    Keymaster

    I’ll try and get it out by 5.

    #31647
    Profile photo of John
    John
    Participant

    Coming right along…
    But my stash of orange is running out. I may have to go with a bright green I have to finish up.

    #31716
    Profile photo of Ryan
    Ryan
    Keymaster

    I do have some green wheels coming in, not sure of the color though…Might have to do a swap to keep things lookin good.

    #31788
    Profile photo of John
    John
    Participant

    so… how does the vacuum hose hook into this… I think It should be obvious, but I’m missing it..

    #31789
    Profile photo of Ryan
    Ryan
    Keymaster

    If your vac hose does not fit on one of the 2 barbs you will need a reducer or if it is close you can split the hose. I have a reducer on mine I believe and use it as a coupler.

    #31795
    Profile photo of John
    John
    Participant

    doh! knew it was easy, I completely overlooked the dust shoe in the spindle part list.

    #31835
    Profile photo of John
    John
    Participant

    Getting there…

    #31840
    Profile photo of Ryan
    Ryan
    Keymaster

    So close.

    #31841
    Profile photo of John
    John
    Participant

    You may want to document the LCD pinout for the Rambo board. It wasn’t immediately obvious to me.. my first thought turned out to be right.. but may be worth a picture or two.

    #31842
    Profile photo of Ryan
    Ryan
    Keymaster

    Okay. I screwed up the inventory and ended up selling my rambo. No pictures until Monday.

    #31844
    Profile photo of John
    John
    Participant

    🙂 I have one of your Rambos..

    #31847
    Profile photo of Barry
    Barry
    Participant

    What do you need pictures of?

    #31852
    Profile photo of Ryan
    Ryan
    Keymaster

    The Mini-Rambo all wired up for clarification.

    #31890
    Profile photo of John
    John
    Participant

    Tomorrow is wiring and power. Saturday is cutting things.

    I’m trying to make so my table is portable and I can move the whole unit somewhere else with only replacing a couple zip ties… it will be half sheet sized for now until I convince myself I need it to be full sheet…

    #31891
    Profile photo of John
    John
    Participant

    My wife asked “how many more Cnc’ are we going to have in the house?

    I replied, “they are in the garage, not the house.”
    However, a 3d printer, laser, mpcnc, and low rider should cover all my needs…

    #31970
    Profile photo of John
    John
    Participant

    It’s alive!!

    Attachments:
    #31973
    Profile photo of Ryan
    Ryan
    Keymaster

    High five!

    #31976
    Profile photo of Jeffeb3
    Jeffeb3
    Participant

    Is the lowrider outfeed for your table saw, or is your table saw the outfeed for your lowrider?

    #31977
    Profile photo of John
    John
    Participant

    Whichever device needs a runout now has one… 🙂

    Looks like it’s binding up a bit along the X axis… I’ll have to figure that out tomorrow… any thoughts on where I should look..

    #31979
    Profile photo of Neil
    Neil
    Participant

    dang you and your low-riders.. my wife will divorce me if I kick her car out of the garage….
    😉
    Neil

    #31984
    Profile photo of Ryan
    Ryan
    Keymaster

    Which one are you calling your X axis?

    Doesn’t really matter. Just make sure your wheels spin freely, and the idlers do as well, if those can move easily the only other thing could be belt tension, you can pull too tight and stall a stepper.

    #31986
    Profile photo of John
    John
    Participant

    X is to the right along the 2×4 rails…
    I’ll check the idlers and such, though it does work perfectly for all but maybe 20mm of the distance.

    Maybe binding up isn’t quite the right description. I think the belt skips. But it’s only in that one place and the belt teeth look fine.

    (I posted the other thread just to be able to drop in the ideas and solution once figured out. I figured that would help future folks if they have a similar issue)..

    #32045
    Profile photo of John
    John
    Participant

    And moving nicely…

    2 users thanked author for this post.
    #32046
    Profile photo of Kris
    Kris
    Participant

    John – what software is running on the laptop to control the Lowrider?

    #32050
    Profile photo of John
    John
    Participant

    Lots of pictures…
    https://1drv.ms/a/s!AlfeeLQWHGd-guEAKRvIm0DPAdGWzw

    I run repetier server pro on a raspberry pi that is hooked into the Rambo board…

    #32051
    Profile photo of John
    John
    Participant

    This was cut on the lowrider..l

    Attachments:
    #32055
    Profile photo of Ryan
    Ryan
    Keymaster

    Ear to ear smiles right here!!!!!

    How did it go? Do you think you could push it faster?

    I really need to get out there and use mine some more. I am designing a part right now I hope I can go cut it soon just to get some more cut time under my belt. Maybe do some torture testing, sometimes I think I baby my machines…

    #32059
    Profile photo of Jeffeb3
    Jeffeb3
    Participant

    I like that notch out of the 2×4 pic. That’s what I call, “a good hack”.

    #32060
    Profile photo of John
    John
    Participant

    I did 30mm/s and could probably double it with no problem.

Viewing 30 posts - 1 through 30 (of 32 total)

You must be logged in to reply to this topic.