Steppers not working

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Ryan Ryan 5 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #22053
    Profile photo of Casey

    I hooked up all my steppers and tried to check motion but none of them worked properly. They would hum/vibrate, but wouldn’t move. The belts aren’t too tight as I can move the axis manually. Attached is a video showing what they are doing and a picture of the x axis plugged into the ramps board. In this video the only stepper hooked up is the one in the video. I disconnected all the others to try to isolate the problem. Any help is appreciated.

    • This topic was modified 3 weeks, 2 days ago by Profile photo of Ryan Ryan. Reason: Moved
    Profile photo of Ryan

    Do you have one to try that you have not rewired?

    What are you using for electronics, drivers, software, voltages, ect.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.