Toolhead has play now???

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of ualdayan ualdayan 1 year ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8251
    Profile photo of Ryan
    Ryan
    Participant

    Good afternoon… So after my little mishap yesterday with the tool barreling into a 34mm solid chunk of oak the head bounced around a bunch and now if i lift up on the bit area there is a lot of play in it. Yet i cant figure out where it is coming from. Any ideas on where to start? Id rather not take the entire Z axis apart (ill have to resolder haha)
    thanks

    #8257
    Profile photo of vicious1
    vicious1
    Keymaster

    Check for cracked plastic

    #8259
    Profile photo of Ryan
    Ryan
    Participant

    seems no cracked plastic (YAY me for good prints). however i have found a couple bolts/bearings loose. any way to get tools in there to tighten without taking it apart? I dont have quick disconnects for my cables and that means breaking solder points haha.

    #8260
    Profile photo of vicious1
    vicious1
    Keymaster

    I can usually get in to all the bolts. Sometimes you need a box end others you need needle nosed pliers. Sorry it’s so tight in there.

    #8272
    Profile photo of Ryan
    Ryan
    Participant

    man,i must suck. i cant get shit in there haha.

    #8311
    Profile photo of ualdayan
    ualdayan
    Participant

    It’s possible your tool is just too large. They make some really tiny needle nose pliers – maybe the 11 inch long reach ones from here might be small enough? The biggest part of the middle Z for me is just those locking nuts for the coupler – if you ever have to change the coupler it’s very hard to get those nuts back on without disassembly.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.