Unable to properly calibrate Z axis

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC Unable to properly calibrate Z axis

This topic contains 2 replies, has 2 voices, and was last updated by  Brad Payne 5 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #35468

    Brad Payne
    Participant

    I am using Estlecam with my MPCNC and I have calibrated my X and Y directions, however, I can not get Z into calibration. When I move 1″ in Estlcam, my z axis moves about 5/8″.

    I have tried adjusting my “Distance Per revolution” but my calculations (I dont have them in front of me) require me to set the Distance per revolution so small that I get an error about the frequency being over 160hz.

    Has anyone else had this issue and have a way around it? I’m using 5/16″-18tpi rod for my Z axis.

    Thanks in advance for any advice.. I’m so close and I can’t wait to cut!

    #35494

    Ryan
    Keymaster

    Have a look in the estlcam thread I believe I have the settings in the second post, we have to go less than 32nd stepping to stay under the limit. You need to remove jumpers.

    #35507

    Brad Payne
    Participant

    Geez. If it were a snake it would have bit me.. I never noticed the software forum at the bottom.. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.