Whoops!

New Home Forum Random or Off Topic Whoops!

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Barry Barry 3 weeks, 2 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #32408
    Profile photo of Barry
    Barry
    Participant

    Should have seen the X and Y rails flapping!!
    https://goo.gl/photos/tFruhKS93hJtd2Ub9
    1mm depth of cut running at 5mm/s. Wasn’t slow enough I think. I think this stool is cursed. Was the same file that tried to burn down my barn, and on the mpcnc my cool IOT power switch for the spindle and vac died while starting this cut. Had to move them to another power strip and manually start them.

    #32467
    Profile photo of Ryan
    Ryan
    Keymaster

    Man I am getting nervous about the LowRider…Is it a flawed design for you?

    #32487
    Profile photo of John
    John
    Participant

    I’ve cut out a half dozen things now on mine, with very little issue once I got past my not measuring leg placement. I did get bit by the steppers letting go during my setup and one side lowered itself.

    this was Friday’s work:
    http://a360.co/2p1MWLP

    it may just need runtime and then some minor tweaking of the parts…

    #32489
    Profile photo of John
    John
    Participant

    and in case that link gives you a blank page:

    it’s a set of shelves to hold electronic parts…

    Attachments:
    #32517
    Profile photo of Barry
    Barry
    Participant

    I think my lowrider problems are mostly power issues, and my table probably isn’t flat enough. I should have the power problem fixed. Picked up a 350w 12vdc power supply. Need to rebuild my table out of something a little stiffer than metal studs. They didn’t work near as well as I thought they would.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.