Y Axis is really loud and other problems

New Home Forum Mostly Printed CNC – MPCNC Advice – MPCNC Y Axis is really loud and other problems

Tagged: , ,

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of John John 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #32088
    Profile photo of John
    John
    Participant

    I just finished the wiring and can get repetier host to move everything in the direction I expected. The Z axis was the only exception but I inverted that axis to solve the problem.

    My only question is when I move my Y axis it is significantly louder than my X and both are louder than any belt driven 3d printer I’ve used.

    What could be my potential issue and solution to this problem? Could I have tighten to the bolts too much on the Y axis?

    Also it seem like the gantry has more wiggle room in it than I expected. How can I tell if I have too much wiggle room and what I might need to tighten to resolve this?

    Thanks in advance for any help or advice offered.

      #32135
      Profile photo of Barry
      Barry
      Participant

      Did you get the parts here?

      #32141
      Profile photo of John
      John
      Participant

      I didn’t get anything from the store. I printed my own parts, sourced my own electronics and ended l even built my own wiring harness, which I’ll never do again. It wasn’t worth my time.

      Is there a possibility that the belt is just too tight?

      I’m going over the FAQ to make sure I’ve done everything I can.

      • This reply was modified 1 month ago by Profile photo of John John.
      #32156
      Profile photo of Barry
      Barry
      Participant

      Okay, check the stepper motor driver voltage for that axis. Also, what do you mean by louder? Motor whine, bearings? Can you post a video?

      #32174
      Profile photo of John
      John
      Participant

      I don’t think it’s the stepper motor voltage because I set all of them at or around .7 volts. I’m not sure I’d call the noise a wine.

      @Barry, I can pay a video when I get home tonight. It will probably appear after 10 pm est just to give you a heads up. I hope the video will clarify the noise situation.

      #32176
      Profile photo of Ryan
      Ryan
      Keymaster

      0.7 volts on what type of drivers? What are the steppers you bought rated for?

      The steppers do make noise sometimes, as long as it isn’t ear piercing it is probably fine.

      #32192
      Profile photo of John
      John
      Participant

      I have DRV8825. They aren’t ear piercing but I found it strange that they are set to a very similar voltage but they aren’t making the same noise level. When I did try and run gcode through their system it was quieter than my metal music so it seems that this only happens when I try to run it manually.

    Viewing 7 posts - 1 through 7 (of 7 total)

    You must be logged in to reply to this topic.