Z lift at print start

This topic contains 4 replies, has 3 voices, and was last updated by  Ryan 1 year, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4667

    jimmystanley37
    Participant

    So what do i need to adjust or turn off to keep the z from lifting at the beginning of my prints? i get the nozzle set nice and perfect, then when it starts to print, it lifts and i have to use the z adjust to get it back down where it was originally

    #4676

    SteveC
    Participant

    What do you use for slicing? There must be a setting for this.

    Otherwise you can just edit to gcode to remove the lift. Everything you need is here: http://reprap.org/wiki/G-code.

    #4680

    jimmystanley37
    Participant

    I’m using slic3r/repitier, with everything setup exactly how Allted has it listed on his assembly pages. I e deleted the starting gcode like he said, that’s what confuses me.

    #4682

    SteveC
    Participant

    I have only used Slic3r/Repetier with my Robo3D printer and only mill with my MPCNC. I suggest looking at the gcode in an editor (or the Repetier’s editor). It might give you a clue as to what is happening.

    #4683

    Ryan
    Keymaster

    You must just be setting the Z wrong. You should be setting it at Z=0 not right where you want it. The Z lifts up the height of the first layer at the start. It thinks it’s at Z=0 So if your first layer is .3mm it will lift .3mm then print.

    Is that what is happening?

    If not post your first 20 lines in gcode.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.