EMC75

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    I don’t think my conduit is wearing out. Not all the bearings lost contact, just a couple but enough to make it wobble if that makes sense.
    After I tightened all the screws things seem good again but I had to put some force to it. Don’t think it can go any further without breaking something.

    When I first put things together it went in fine and it…[Read more]

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    Been working with the new center for over a week now and the only issue I have had is that the center became looser after a couple days of use.
    I had to tighten all the bolts to get the bearings to touch the pipe again. I don’t think it will go any tighter so I might reprint it at 99.5% in the future.

    After this everything has been fine. Been…[Read more]

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    Another update…
    Did some more cutting and drilling today and after some checks I noticed some movement in the center part because a bunch of the bearings were no longer touching the conduit. After tightning all the bolts, including the center bolt, it seems snug again.
    I don’t think it can get any tighter in the future so I might reprint this at…[Read more]

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    If you guys are using PETG for the reason that parts are breaking, you don’t have to on the new design imo.
    I was using PETG for my DW660 mount and some other small pieces. The new design is much better/stronger as long as you use 3 perimeters.

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    Hope you can find something as I am lost why the DRV8825’s are not working. The odd thing is that the Z axis is fine and it’s only affecting X and Y.

    I looked at the time setting to release the steppers which is default set to 60. I tried higher and 0 to disable it all together. No change.
    The settings in the config is the same between using the…[Read more]

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    I think it is significantly better yes. This is a setup I can use on hard wood. The movement and twist on all axis is so much less. The original parts are going in the bin and I am sticking with this. Plus the new mount is so much better. I did not have to make any adjustments.

    Did you see my issue on the drv8825? Any ideas why it’s behaving like that?

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    Just did some cuts in oak with a 6mm bit. Turned up the speed and it cuts very well.
    So far I have not had any problems with the new center and mount.

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    lol, takes forever. But it will be worth it!

    I ran into a new issue myself that explains some of the behavior I have been experiencing. Apparently my drv8825 drivers are not holding torque in between some movements. I tested by replacing them with a4988’s and they work without any problem. They lock when there is no movement.

    Has anyone…[Read more]

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    Looking good!
    Don’t over tighten things. I kept my middle loose and tightened it just enough till the bearings were touching.

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    She is up and running.
    Setup is square without any adjustments. Time to relax for a bit. Will try to get some tests done tomorrow.

    I really like the new mount design. There is no question if the mount is in the right place and I was able to tighten the screws without being afraid I would break something.

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    Yea, the picture does not make it very clear as I did not raise the lower mount all the way up to touch the coupler.

    So impressed how much difference this setup is. You have done a fantastic job. This feels very solid!

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    Ran into a small issue with the new design. Going to have to cut some longer conduit for my z-axis tonight.
    The original design was exactly the right lenght, this needs an inch or two more.

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    Picked up some bolts to put it together.
    This feels really solid!

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    Picked up some bolts to put it together.
    This feels really solid!

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    Perfect timing! Was just about to start the last 3 small pieces and now I added this for an over night print 🙂
    Have to pick up the bolts tomorrow and will start the assembly. Excited to give this a try, these parts feel very solid!

    Print time for all parts including tool mount will be around 40 hours.

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    Hope to be done printing the new center parts today.
    Need to pick up some hardware.

    How is the new mount coming along?

  • EMC75 changed their profile picture 1 year, 5 months ago

  • EMC75 replied to the topic Updated Corner Parts in the forum Updates 1 year, 5 months ago

    Looking forward to giving it a try today!!

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    Any update? I am dying to give this a shot! 🙂

  • EMC75 replied to the topic Updated Center Parts in the forum Updates 1 year, 5 months ago

    That looks great! Looking forward to try the new design.

    How is the universal mount working out? Is that ready as well?

    Thanks!

  • Load More