Rob

  • Rob replied to the topic Fusion 360 in the forum Software 1 year, 9 months ago

    found the solution.
    i had nothing to do with the fusion software.
    it was just that my drivers were getting to hot and started skipping steps.
    just weird it only happened when i used fusion.

    turned vref down and it is working without issue 😀

  • Rob replied to the topic Fusion 360 in the forum Software 1 year, 9 months ago

    thanks for your reply
    i’ve been using estlcam for a while now and it has never done this.
    its not even trying to pull the z-axis up.

    i’ve added a picture of repetier and the gcode.
    some lines in repetier just seem weird to me

  • Rob replied to the topic Fusion 360 in the forum Software 1 year, 9 months ago

    thanks for your reply
    i’ve been using estlcam for a while now and it has never done this.
    its not even trying to pull the z-axis up.

    i’ve added a picture of repetier and the gcode.
    some lines in repetier just seem weird to me

  • Rob replied to the topic Fusion 360 in the forum Software 1 year, 9 months ago

    hello,

    ive been using the v6 marlin firmware for 2 designs.
    but both times i had the same issue. everything is working fine. but suddenly the router does not retract far enough. so it will just go through the design.
    in my fusion program it does not show the trails it takes, but after post processing and in repetier-host. it shows some weird cuts…[Read more]

  • Rob replied to the topic Fusion 360 in the forum Software 1 year, 9 months ago

    hello,

    ive been using the v6 marlin firmware for 2 designs.
    but both times i had the same issue. that the router does not retract far enough. so it will just go through the design.
    in my fusion program it does not show the trails it takes, but after post processing and in repetier-host. it shows some weird cuts through the object.

    is this issue…[Read more]

  • Rob replied to the topic Fusion 360 in the forum Software 1 year, 9 months ago

    hello,

    ive been using the v6 marlin firmware for 2 designs.
    but both times i had the same issue. that the router does not retract far enough. so it will just go through the design.
    in my fusion program it does not show the trails it takes, but after post processing and in repetier-host. it shows some weird cuts through the object.

    is this issue…[Read more]

  • Rob became a registered member 1 year, 10 months ago